Home - Nieuws - Kwetsbaarheid in Apache Log4j - Installeer updates
16-12-2021

Kwetsbaarheid in Apache Log4j - Installeer updates


Er is een ernstige kwetsbaarheid gevonden in Apache Log4j, een java log-tool die door zeer veel applicaties en diensten wordt gebruikt. De kwetsbaarheid maakt het voor aanvallers mogelijk de rechten van webservers op afstand te misbruiken. Veel bedrijven lopen op dit moment dan ook een groot beveiligingsrisico. Organisaties die zelf een webserver hosten dienen de beschikbare updates van Apache zo snel mogelijk te installeren.

Wat kunt u ertegen doen?

Apache log4j wordt echter ook veel toegepast in hardware met een eigen webserver. Daarom raden wij onze eindklanten aan om de websites van betreffende fabrikanten in de gaten te houden voor de laatste firmware en security updates. Als tijdelijke oplossing kunt u de toegang tot web interfaces van applicaties beperken door poort 80 en 443 via uw firewall te blokkeren.

Overzicht beveiligingsupdates

Momenteel houden wij een overzicht bij met up-to-date links naar beveiligingsupdates en -patches voor de merken uit ons assortiment. Het complete overzicht van beveiligingsupdates vindt u op onze supportportal.




Service

Contact

Bestelproces

Algemene informatie