Kopen op rekening Voor zakelijke klanten
Professioneel advies 20 jaar ervaring
Gratis verzending Dropshipment mogelijk
KommagoFirewallshopHeadsetwinkelMobielverbindenNetcamshopPortofoonwinkelPresentatiestoreRoutershopVergadertelefonieVoipshopWifishopWiredshop

Beveiligingslek in End-of-Life Cisco Routers




Beschikt u over een van de onderstaande Cisco routers? Wij roepen u dan op om uw huidige apparaat te vervangen tot een model dat wordt ondersteund voor onder andere beveiligingsupdates. Er is een kwetsbaarheid (CVE-2022-20923) gevonden in de volgende Cisco routermodellen: Cisco RV110W, RV130, RV130W en RV215W. Met deze routers krijgen gebruikers toegang tot het VPN-netwerk van de organisatie.

De router laat organisaties een IPSec VPN-server opzetten. Een kwetsbaarheid in het algoritme dat de VPN-wachtwoorden van gebruikers controleert zorgt ervoor dat een aanvaller via zelfgecreëerde inloggegevens op de VPN-server van de router kan inloggen en zo toegang tot het VPN-netwerk kan krijgen. Daarbij is het ook mogelijk om als beheerder in te loggen.

De betreffende routers zijn echter end-of-life en worden dan ook niet meer met beveiligingsupdates ondersteund. Cisco roept organisaties op om naar een wel ondersteunde router te migreren. Sinds 2021 heeft Cisco al gewaarschuwd voor tientallen kwetsbaarheden in de vier bovengenoemde routers die niet meer zullen worden verholpen. 
 
Meer weten? Neem telefonisch contact op met onze productspecialisten via 030 669 1222 of stuur een e-mail naar info@routershop.nl